I’ve been asked to make my Firefox Security Tool Kit (FSTK) compatible to the new Firefox version 3 and here it is :)

Download and/or Install the FSTK v3.1 now

Additionally to the new version compatibility changes, I replaced the Extension “User Agent Switcher” with “Modify Headers“. All other extensions are the same as described here.